Home > Virtualization > The network connection of a running Hyper-V virtual machine is lost under heavy outgoing network traffic on a Windows Server 2008 R2-based computer

The network connection of a running Hyper-V virtual machine is lost under heavy outgoing network traffic on a Windows Server 2008 R2-based computer

If you’ve deployed your Virtual Machine on Hyper-V R2 and noticed that a connection between the guest and the virtual switch starts "acting odd", perfoms poorly or becomes disconnected entirely, you may want to apply this update:

 

Prerequisites

To apply this hotfix, your computer must be running Windows Server 2008 R2.

Additionally, you must have Hyper-V role installed on your computer.

Restart requirement

You have to restart the computer after you apply this hotfix

 

 

Categories: Virtualization
  1. May 22, 2011 at 22:54

    Just tested the hotfix on a server, and Linux servers still lose their network connection after a while. Live migrating them to another node wakes them up again, though, but may mess up NFS mounts etc

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: